Latency Optimizer FREE asking to install .net 2.0

Latency Optimizer is a .net connected Software supporting .net 4.0!

There could be an issue if you try to install Latency Optimizer on Virtual Machine asking to install .net 2.0 but you already have a newer .net version installed.

Solution A
Do not install Latency Optimizer on Virtual Machine

Solution B
Allow .net 2.0 and .net 3.5 on Windows 8 and Windows 10!

Read here how to do this: https://www.groovypost.com/howto/enable-net-framework-2-windows-8/
Was this article helpful? yes / no

Article details

Article ID: 410
Category: Known issues of Latency Optimizer 4.0
Date: 2017.06.24
Views: 512
Rating: 0 votes